Mandriva Linux Security Advisory : graphite2 (MDVSA-2011:174)

High Nessus Plugin ID 61937


The remote Mandriva Linux host is missing one or more security updates.


Unspecified vulnerabilities were discovered in graphite2 conserning specially crafted TTF fonts and which has unknown impact. As a preemptive measure the new 1.0.3 version is being provided where this is fixed.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 61937

File Name: mandriva_MDVSA-2011-174.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2012/09/06

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:lib64graphite2-devel, p-cpe:/a:mandriva:linux:lib64graphite2_2, p-cpe:/a:mandriva:linux:libgraphite2-devel, p-cpe:/a:mandriva:linux:libgraphite2_2, cpe:/o:mandriva:linux:2011

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2011/11/14

Reference Information

MDVSA: 2011:174