Mandrake Linux Security Advisory : getty_ps (MDKSA-2001:004)

Low Nessus Plugin ID 61878


The remote Mandrake Linux host is missing a security update.


WireX discovered a potential temporary file race condition in the getty_ps program. This update corrects the problem.


Update the affected getty_ps package.

Plugin Details

Severity: Low

ID: 61878

File Name: mandrake_MDKSA-2001-004.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2012/09/06

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 1.2

Vector: CVSS2#AV:L/AC:H/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:getty_ps, cpe:/o:mandrakesoft:mandrake_linux:6.0, cpe:/o:mandrakesoft:mandrake_linux:6.1, cpe:/o:mandrakesoft:mandrake_linux:7.0, cpe:/o:mandrakesoft:mandrake_linux:7.1, cpe:/o:mandrakesoft:mandrake_linux:7.2

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2001/01/10

Reference Information

CVE: CVE-2001-0119

MDKSA: 2001:004