Mandrake Linux Security Advisory : gnupg (MDKSA-2000:063-1)

High Nessus Plugin ID 61850


The remote Mandrake Linux host is missing a security update.


A problem exists in all versions of GnuPG prior to and including 1.0.3. Because of this problem, GnuPG may report files which have been signed with multiple keys (one or more of which may be incorrect) to be valid even if one of the signatures is in fact valid.

Update :

The previous packages announced yesterday were built with i686 instructions and would not run on i586 systems. These packages correct the error.


Update the affected gnupg package.

Plugin Details

Severity: High

ID: 61850

File Name: mandrake_MDKSA-2000-063.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2012/09/06

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:gnupg, cpe:/o:mandrakesoft:mandrake_linux:7.0, cpe:/o:mandrakesoft:mandrake_linux:7.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2000/10/21

Reference Information

CVE: CVE-2000-0974

MDKSA: 2000:063-1