Mandrake Linux Security Advisory : dump (MDKSA-2000:018)

High Nessus Plugin ID 61816


The remote Mandrake Linux host is missing one or more security updates.


There was the potential for a buffer overflow exploit in the restore program. This new version fixes this possible vulnerability.


Update the affected dump and / or rmt packages.

Plugin Details

Severity: High

ID: 61816

File Name: mandrake_MDKSA-2000-018.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2012/09/06

Modified: 2014/10/28

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:dump, p-cpe:/a:mandriva:linux:rmt, cpe:/o:mandrakesoft:mandrake_linux:6.0, cpe:/o:mandrakesoft:mandrake_linux:6.1, cpe:/o:mandrakesoft:mandrake_linux:7.0, cpe:/o:mandrakesoft:mandrake_linux:7.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2000/07/11

Reference Information

MDKSA: 2000:018