Mandrake Linux Security Advisory : inn (MDKSA-2000:016)

High Nessus Plugin ID 61814


The remote Mandrake Linux host is missing one or more security updates.


A vulnerability exists when verifycancels is enabled in /etc/news/inn.conf. This vulnerability could be used to gain root access on any system with inn installed.


Update the affected inews, inn and / or inn-devel packages.

Plugin Details

Severity: High

ID: 61814

File Name: mandrake_MDKSA-2000-016.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2012/09/06

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:inews, p-cpe:/a:mandriva:linux:inn, p-cpe:/a:mandriva:linux:inn-devel, cpe:/o:mandrakesoft:mandrake_linux:6.0, cpe:/o:mandrakesoft:mandrake_linux:6.1, cpe:/o:mandrakesoft:mandrake_linux:7.0, cpe:/o:mandrakesoft:mandrake_linux:7.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2000/07/07

Reference Information

MDKSA: 2000:016