Mandrake Linux Security Advisory : bind (MDKSA-2000:010)

High Nessus Plugin ID 61808


The remote Mandrake Linux host is missing one or more security updates.


By default bind is launched as user and group root. This setting can give the possibility to easily exploit vulnerabities in bind. Thanks to Nicolas MONNET <nico at MONNET.TO> for his contribution.


Update the affected bind, bind-devel and / or bind-utils packages.

Plugin Details

Severity: High

ID: 61808

File Name: mandrake_MDKSA-2000-010.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2012/09/06

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:bind, p-cpe:/a:mandriva:linux:bind-devel, p-cpe:/a:mandriva:linux:bind-utils, cpe:/o:mandrakesoft:mandrake_linux:6.1, cpe:/o:mandrakesoft:mandrake_linux:7.0, cpe:/o:mandrakesoft:mandrake_linux:7.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2000/06/04

Reference Information

MDKSA: 2000:010