Mandrake Linux Security Advisory : kdesu (MDKSA-2000:008)

High Nessus Plugin ID 61806


The remote Mandrake Linux host is missing one or more security updates.


A vulnerability in kdesud will allow any user to exploit a buffer overflow. This user then can have a root group access on the machine, by exploiting a bug in the kdesud program.


Update the affected kcmkdesu and / or kdesu packages.

Plugin Details

Severity: High

ID: 61806

File Name: mandrake_MDKSA-2000-008.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2012/09/06

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:kcmkdesu, p-cpe:/a:mandriva:linux:kdesu, cpe:/o:mandrakesoft:mandrake_linux:7.0, cpe:/o:mandrakesoft:mandrake_linux:7.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2000/05/29

Reference Information

MDKSA: 2000:008