Mandrake Linux Security Advisory : xemacs (MDKSA-2000:006)

High Nessus Plugin ID 61804


The remote Mandrake Linux host is missing one or more security updates.


From the Caldera advisory : under some circumstances, users are able to snoop on other users' keystrokes. This is a serious problems if you use modules that require e.g. input of passwords, such as MailCrypt.


Update the affected packages.

Plugin Details

Severity: High

ID: 61804

File Name: mandrake_MDKSA-2000-006.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2012/09/06

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:xemacs, p-cpe:/a:mandriva:linux:xemacs-el, p-cpe:/a:mandriva:linux:xemacs-extras, p-cpe:/a:mandriva:linux:xemacs-info, p-cpe:/a:mandriva:linux:xemacs-mule, cpe:/o:mandrakesoft:mandrake_linux:7.0, cpe:/o:mandrakesoft:mandrake_linux:7.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2000/05/24

Reference Information

MDKSA: 2000:006