Fedora 17 : emacs-24.1-4.fc17 (2012-11876)

Medium Nessus Plugin ID 61634


The remote Fedora host is missing a security update.


CVE-2012-3479 emacs: Evaluation of 'eval' forms in file-local variable sections, when 'enable-local-variables' set to ':safe'

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected emacs package.

See Also



Plugin Details

Severity: Medium

ID: 61634

File Name: fedora_2012-11876.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2012/08/23

Modified: 2015/10/20

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:emacs, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/08/14

Reference Information

CVE: CVE-2012-3479

BID: 54969

FEDORA: 2012-11876