Google Chrome < 21.0.1180.75 Multiple PDF Viewer Vulnerabilities

Medium Nessus Plugin ID 61462


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 21.0.1180.75 and is, therefore, affected by the following vulnerabilities :

- An unspecified use-after-free error exists in the PDF viewer. (CVE-2012-2862)

- An unspecified out-of-bounds write error exists in the PDF viewer. (CVE-2012-2863)

Successful exploitation of either issue could lead to an application crash or even allow arbitrary code execution, subject to the user's privileges.


Upgrade to Google Chrome 21.0.1180.75 or later.

See Also

Plugin Details

Severity: Medium

ID: 61462

File Name: google_chrome_21_0_1180_75.nasl

Version: $Revision: 1.7 $

Type: local

Agent: windows

Family: Windows

Published: 2012/08/09

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/08/08

Vulnerability Publication Date: 2012/08/08

Reference Information

CVE: CVE-2012-2862, CVE-2012-2863

BID: 54897

OSVDB: 84510, 84511