Scientific Linux Security Update : thunderbird on SL4.x, SL5.x, SL6.x i386/x86_64

High Nessus Plugin ID 60995


The remote Scientific Linux host is missing a security update.


This erratum blacklists a small number of HTTPS certificates.

This update also fixes the following bug :

- Previous security updates introduced a regression, preventing some Java content and plug-ins written in Java from loading. With this update, the Java content and plug-ins work as expected. (BZ#683076)

All running instances of Thunderbird must be restarted for the update to take effect.


Update the affected thunderbird package.

See Also

Plugin Details

Severity: High

ID: 60995

File Name: sl_20110322_thunderbird_on_SL4_x.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2012/08/01

Modified: 2012/08/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2011/03/22