Scientific Linux Security Update : evolution-data-server on SL5.x i386/x86_64

Low Nessus Plugin ID 60190


The remote Scientific Linux host is missing one or more security updates.


A flaw was found in the way evolution-data-server processed certain APOP authentication requests. By sending certain responses when evolution-data-server attempted to authenticate against an APOP server, a remote attacker could potentially acquire certain portions of a user's authentication credentials. (CVE-2007-1558)


Update the affected evolution-data-server and / or evolution-data-server-devel packages.

See Also

Plugin Details

Severity: Low

ID: 60190

File Name: sl_20070530_evolution_data_server_on_SL5_x.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2012/08/01

Modified: 2012/08/01

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/05/30

Reference Information

CVE: CVE-2007-1558