Apple iOS < 5.0.1 Multiple Vulnerabilities

High Nessus Plugin ID 60025


Report iOS devices older than 5.0.1.


The mobile device is running a version of iOS that is older than version 5.0.1. Version 5.0.1 contains security-related fixes for the following vulnerabilities :

- Apple iOS and Mac OS X CFNetwork Cross-Domain Information Disclosure Vulnerability (CVE-2011-3246)

- Apple iOS FreeType Multiple Memory Corruption Vulnerabilities (CVE-2011-3439)

- Apple iOS Code Signing Security Bypass Vulnerability (CVE-2011-3442)

- Apple iOS Libinfo Component Information Disclosure Vulnerability (CVE-2011-3441)

- Apple iPad Passcode Lock Local Security Bypass Vulnerability (CVE-2011-3440)


Apple has released a set of patches for your iOS-based device.

See Also

Plugin Details

Severity: High

ID: 60025

File Name: apple_ios_501_check.nbin

Version: $Revision: 1.44 $

Type: local

Published: 2012/02/14

Modified: 2018/01/29

Dependencies: 60033

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/05/31

Reference Information

CVE: CVE-2011-3246, CVE-2011-3439, CVE-2011-3440, CVE-2011-3441, CVE-2011-3442

BID: 50115, 50575, 50640, 50641, 50643

OSVDB: 77013, 77014, 77015, 77016, 76322

EDB-ID: 18153