Google Chrome < 20.0.1132.57 Multiple Vulnerabilities

High Nessus Plugin ID 59958


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 20.0.1132.57 and is, therefore, affected by the following vulnerabilities :

- Use-after-free errors exist related to counter handling and layout height tracking. (CVE-2012-2842, CVE-2012-2843)

- An error exists related to JavaScript object accesses in PDF handling. (CVE-2012-2844)


Upgrade to Google Chrome 20.0.1132.57 or later.

See Also

Plugin Details

Severity: High

ID: 59958

File Name: google_chrome_20_0_1132_57.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2012/07/12

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/07/11

Vulnerability Publication Date: 2012/07/11

Reference Information

CVE: CVE-2012-2842, CVE-2012-2843, CVE-2012-2844

BID: 54386

OSVDB: 83716, 83727, 83734