MS12-044: Cumulative Security Update for Internet Explorer (2719177)

High Nessus Plugin ID 59907


The remote host is affected by code execution vulnerabilities.


The remote host is missing Internet Explorer (IE) Security Update 2719177.

The installed version of IE is affected by vulnerabilities that could allow an attacker to execute arbitrary code on the remote host.


Microsoft has released a set of patches for Vista, 2008, 7, and 2008 R2.

See Also

Plugin Details

Severity: High

ID: 59907

File Name: smb_nt_ms12-044.nasl

Version: $Revision: 1.9 $

Type: local

Agent: windows

Published: 2012/07/11

Modified: 2017/07/26

Dependencies: 13855, 57033

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:ie, cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/07/10

Vulnerability Publication Date: 2012/07/10

Reference Information

CVE: CVE-2012-1522, CVE-2012-1524

BID: 54293, 54294

OSVDB: 83652, 83653

MSFT: MS12-044

MSKB: 2719177