USN-1499-1 : linux-ti-omap4 vulnerability

Medium Nessus Plugin ID 59891


The remote Ubuntu host is missing one or more security-related patches.


A flaw was discovered in the Linux kernel's NFSv4 (Network file system) handling of ACLs (access control lists). A remote NFS server (attacker) could cause a denial of service (OOPS).


Update the affected package(s).

See Also

Plugin Details

Severity: Medium

ID: 59891

File Name: ubuntu_USN-1499-1.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2012/07/09

Modified: 2016/12/01

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:A/AC:H/Au:N/C:N/I:N/A:C

Vulnerability Information

CPE: cpe:/o:canonical:ubuntu_linux

Required KB Items: Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Patch Publication Date: 2012/07/09

Reference Information

CVE: CVE-2012-2375

USN: 1499-1