Cisco WebEx ARF Player Buffer Overflow (cisco-sa-20120627-webex)

High Nessus Plugin ID 59857


The video player installed on the remote Windows host has a buffer overflow vulnerability.


The version of Cisco WebEx ARF Player installed on the remote host has a buffer overflow vulnerability. A remote attacker could exploit this issue by tricking a user into opening a malicious ARF file, resulting in arbitrary code execution.


Upgrade to the latest version of the WebEx ARF Player as described in Cisco advisory cisco-sa-20120627-webex.

See Also

Plugin Details

Severity: High

ID: 59857

File Name: cisco-sa-20120627-webex_arf.nasl

Version: $Revision: 1.4 $

Type: local

Agent: windows

Family: Windows

Published: 2012/07/06

Modified: 2016/05/04

Dependencies: 58620

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:cisco:webex_advanced_recording_format_player

Required KB Items: SMB/ARF Player/path

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/06/27

Vulnerability Publication Date: 2012/06/27

Reference Information

CVE: CVE-2012-3053

BID: 54213

OSVDB: 83353


CISCO-SA: cisco-sa-20120627-webex