Fedora 17 : maniadrive-1.2-41.fc17 / php-5.4.4-1.fc17 (2012-9490)

High Nessus Plugin ID 59801


The remote Fedora host is missing one or more security updates.


The PHP development team would like to announce the immediate availability of PHP 5.4.4. All users of PHP are encouraged to upgrade to PHP 5.4.4.

The release fixes multiple security issues: A weakness in the DES implementation of crypt and a heap overflow issue in the phar extension.

PHP 5.4.4 fixes over 30 bugs. Please note that the use of php://fd streams is now restricted to the CLI SAPI

Changelog: http://www.php.net/ChangeLog-5.php#5.4.4

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected maniadrive and / or php packages.

See Also






Plugin Details

Severity: High

ID: 59801

File Name: fedora_2012-9490.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2012/07/01

Modified: 2015/10/20

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:maniadrive, p-cpe:/a:fedoraproject:fedora:php, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2012/06/15

Reference Information

CVE: CVE-2012-2143, CVE-2012-2386

FEDORA: 2012-9490