Symantec LiveUpdate Administrator < 2.3.2 Privilege Escalation (SYM12-009)

medium Nessus Plugin ID 59757
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


A web application on the remote host has a privilege escalation vulnerability.


The version of LiveUpdate Administrator running on the remote host is earlier than 2.3.2. Such versions have a privilege escalation vulnerability due to insecure file permissions set by a default installation.

The webapps directory allows write access to the Everyone group.
A local, unprivileged attacker could exploit this by creating or modifying files that will be executed as SYSTEM, resulting in privilege escalation.


Upgrade to LiveUpdate Administrator 2.3.2 or later.

See Also

Plugin Details

Severity: Medium

ID: 59757

File Name: symantec_lua_2_3_1.nasl

Version: 1.13

Type: remote

Family: CGI abuses

Published: 6/28/2012

Updated: 1/19/2021

Dependencies: symantec_lua_detect.nasl

Risk Information

CVSS Score Source: CVE-2012-0304


Risk Factor: High

Score: 7.4


Risk Factor: Medium

Base Score: 6.9

Temporal Score: 5.7

Vector: AV:L/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:symantec:liveupdate_administrator

Required KB Items: www/symantec_lua

Excluded KB Items: Settings/disable_cgi_scanning

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 12/12/2011

Vulnerability Publication Date: 5/28/2012

Exploitable With

Core Impact

Reference Information

CVE: CVE-2012-0304

BID: 53903