Fedora 15 : qemu-0.14.0-9.fc15 (2012-8604)

High Nessus Plugin ID 59420


The remote Fedora host is missing a security update.


- CVE-2011-1750 virtio-blk: heap buffer overflow (bz 698906, bz 698911)

- CVE-2011-2527 set groups properly for -runas (bz 720773, bz 720784)

- CVE-2012-0029 e1000 buffer overflow (bz 783984, bz 772075)

- virtio-blk: refuse SG_IO requests with scsi=off (bz 770135)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected qemu package.

See Also





Plugin Details

Severity: High

ID: 59420

File Name: fedora_2012-8604.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2012/06/08

Modified: 2015/10/20

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.4

Temporal Score: 6.4

Vector: CVSS2#AV:A/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:qemu, cpe:/o:fedoraproject:fedora:15

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/05/29

Reference Information

CVE: CVE-2011-1750, CVE-2011-2527, CVE-2012-0029

BID: 47546, 48659, 51642

FEDORA: 2012-8604