Atlassian Crucible 2.5.8 / 2.6.8 / 2.7.12 XML Parsing Vulnerability

high Nessus Plugin ID 59327
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The version of Atlassian Crucible installed on the remote host may be affected by an XML parsing vulnerability.

Description

According to its self-reported version, the version of Atlassian Crucible running on the remote host is potentially affected by an XML parsing vulnerability. This vulnerability may allow an unauthenticated, remote attacker to perform a denial of service attack against Crucible. This vulnerability may also allow an unauthenticated, remote attacker to read any local files that the Crucible user can access.

Solution

Upgrade to Crucible 2.5.8 / 2.6.8 / 2.7.12 or later.

See Also

http://www.nessus.org/u?bc45ec36

https://jira.atlassian.com/browse/FE-4016

Plugin Details

Severity: High

ID: 59327

File Name: crucible_2_7_12.nasl

Version: 1.9

Type: remote

Family: CGI abuses

Published: 6/1/2012

Updated: 1/19/2021

Dependencies: crucible_detect.nasl

Configuration: Enable paranoid mode

Risk Information

CVSS v2

Risk Factor: High

Base Score: 7.8

Temporal Score: 6.4

Vector: AV:N/AC:L/Au:N/C:C/I:N/A:N

Temporal Vector: E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:crucible

Required KB Items: installed_sw/crucible, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 5/17/2012

Vulnerability Publication Date: 3/26/2012

Reference Information

BID: 53603