Mandriva Linux Security Advisory : cifs-utils (MDVSA-2012:069)

Low Nessus Plugin ID 59011


The remote Mandriva Linux host is missing a security update.


A vulnerability has been found and corrected in cifs-utils :

A file existence dislosure flaw was found in the way mount.cifs tool of the Samba SMB/CIFS tools suite performed mount of a Linux CIFS (Common Internet File System) filesystem. A local user, able to mount a remote CIFS share / target to a local directory could use this flaw to confirm (non) existence of a file system object (file, directory or process descriptor) via error messages generated during the mount.cifs tool run (CVE-2012-1586).

The updated packages have been patched to correct this issue.


Update the affected cifs-utils package.

See Also

Plugin Details

Severity: Low

ID: 59011

File Name: mandriva_MDVSA-2012-069.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2012/05/07

Modified: 2014/01/27

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Temporal Score: 1.8

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:cifs-utils, cpe:/o:mandriva:linux:2010.1, cpe:/o:mandriva:linux:2011

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/05/04

Reference Information

CVE: CVE-2012-1586

BID: 52742, 53246

MDVSA: 2012:069