Fedora 17 : drupal7-ctools-1.0-1.fc17 (2012-4881)

High Nessus Plugin ID 58703


The remote Fedora host is missing a security update.


Update to upstream release 1.0, including fix for SA-CONTRIB-2012-054

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected drupal7-ctools package.

See Also



Plugin Details

Severity: High

ID: 58703

File Name: fedora_2012-4881.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2012/04/12

Modified: 2015/10/20

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:drupal7-ctools, cpe:/o:fedoraproject:fedora:17

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2012/03/30

Reference Information

FEDORA: 2012-4881