Adobe Reader < 10.1.3 / 9.5.1 Multiple Vulnerabilities (APSB12-08)

High Nessus Plugin ID 58683


The version of Adobe Reader on the remote Windows host is affected by multiple vulnerabilities.


The version of Adobe Reader installed on the remote host is earlier than 10.1.3 / 9.5.1 and is, therefore, affected by multiple vulnerabilities :

- An integer overflow vulnerability exists in True Type Font (TFF). (CVE-2012-0774)

- A memory corruption vulnerability exists in the JavaScript handling. (CVE-2012-0775)

- A security bypass exists in the Adobe Reader installer.


Upgrade to Adobe Reader 9.5.1 / 10.1.3 or later.

See Also

Plugin Details

Severity: High

ID: 58683

File Name: adobe_reader_apsb12-08.nasl

Version: $Revision: 1.9 $

Type: local

Agent: windows

Family: Windows

Published: 2012/04/11

Modified: 2013/11/27

Dependencies: 20836

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:acrobat_reader

Required KB Items: SMB/Acroread/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/04/10

Vulnerability Publication Date: 2012/04/10

Reference Information

CVE: CVE-2012-0774, CVE-2012-0775, CVE-2012-0776

BID: 52949, 52951, 52952

OSVDB: 81246, 81247, 81248