Lenovo ThinkManagement Console Detection

info Nessus Plugin ID 58653
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

A web-based API was found on the remote host.

Description

Lenovo ThinkManagement Console, a web-based API for Lenovo ThinkManagement, was found on the remote host.

See Also

https://www.ivanti.com/company/history/landesk?ldredirect

Plugin Details

Severity: Info

ID: 58653

File Name: lenovo_thinkmanagement_console_detect.nasl

Version: 1.4

Type: remote

Family: CGI abuses

Published: 4/10/2012

Updated: 11/25/2019

Dependencies: http_version.nasl

Asset Inventory: true

Vulnerability Information

CPE: cpe:/a:landesk:lenovo_thinkmanagement_console

Excluded KB Items: Settings/disable_cgi_scanning