Wireshark 1.6.x < 1.6.6 Multiple Denial of Service Vulnerabilities
Medium Nessus Plugin ID 58518
The remote Windows host contains an application that is affected by multiple denial of service vulnerabilities.
The installed version of Wireshark is 1.6.x before 1.6.6. This version is affected by the following vulnerabilities : - An error exists in the pcap and pcap-ng parsers that can allow them to crash when reading 'ERF' data. (Issue 6804) - An error exists in the IEEE 802.11 dissector that can cause it to go into an infinite loop. (Issue 6809) - An error exists in the 'ANSI A' dissector that can allow it to crash after dereferencing a NULL pointer. (Issue 6823) - An error exists in the 'MP2T' dissector that can allow it to allocate too much memory thus resulting in crashes. (Issue 6833)