MDVA-2012:031 : mysql

high Nessus Plugin ID 58439

Synopsis

The remote Mandriva host is missing one or more security-related patches.

Description

This is a maintenance and bugfix release that upgrades mysql to the latest respective version which resolves various upstream bugs.

Solution

Update the affected package(s).

See Also

http://www.mandriva.com/security/advisories?name=MDVA-2012:031

Plugin Details

Severity: High

ID: 58439

File Name: mandriva_MDVA-2012-031.nasl

Version: 1.6

Type: local

Published: 3/23/2012

Updated: 1/6/2021

Vulnerability Information

CPE: cpe:/o:mandriva:linux

Required KB Items: Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 3/22/2012