Symantec pcAnywhere awhost32 Denial of Service (SYM12-003)

Medium Nessus Plugin ID 58204


An application installed on the remote host is affected by a denial of service vulnerability.


The version of Symantec pcAnywhere installed on the remote host is potentially affected by a denial of service vulnerability. Unexpected input to the awhost32 service could destabilize the service, causing it to crash.


Apply the hotfix referenced in the Symantec advisory or upgrade to pcAnywhere 12.5 SP4, pcAnywhere Solution 12.6.7, or later.

See Also

Plugin Details

Severity: Medium

ID: 58204

File Name: symantec_pcanywhere_sym12-003.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Family: Windows

Published: 2012/03/05

Modified: 2015/01/12

Dependencies: 57795

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:symantec:pcanywhere

Required KB Items: SMB/Symantec pcAnywhere/Path, SMB/Symantec pcAnywhere/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/03/01

Vulnerability Publication Date: 2012/02/17

Reference Information

CVE: CVE-2012-0292

BID: 52094

OSVDB: 79412

EDB-ID: 18493