Adobe Acrobat < 10.1.2 / 9.5 Multiple Vulnerabilities (APSB12-01)

High Nessus Plugin ID 57483


The version of Adobe Acrobat on the remote Windows host is affected by multiple vulnerabilities.


The version of Adobe Acrobat installed on the remote host is earlier than 10.1.2 / 9.5, and therefore affected by multiple memory corruption vulnerabilities. An attacker could exploit these issues by tricking a user into opening a maliciously crafted Acrobat file, resulting in arbitrary code execution.

Adobe Acrobat 10.1.2 is the first 10.x release to include fixes for CVE-2011-2462 and CVE-2011-4369. These were previously fixed for 9.x releases in 9.4.7 (APSB11-30).


Upgrade to Adobe Acrobat 9.5 / 10.1.2 or later.

See Also

Plugin Details

Severity: High

ID: 57483

File Name: adobe_acrobat_apsb12-01.nasl

Version: $Revision: 1.16 $

Type: local

Agent: windows

Family: Windows

Published: 2012/01/11

Modified: 2017/12/15

Dependencies: 40797

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:adobe:acrobat

Required KB Items: SMB/Acrobat/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/01/10

Vulnerability Publication Date: 2011/12/06

Exploitable With


Core Impact

Metasploit (Adobe Reader U3D Memory Corruption Vulnerability)

Reference Information

CVE: CVE-2011-2462, CVE-2011-4369, CVE-2011-4370, CVE-2011-4371, CVE-2011-4372, CVE-2011-4373

BID: 50922, 51092, 51348, 51351, 51349, 51350

OSVDB: 77529, 78026, 78245, 78246, 78247, 78248