MS12-002: Vulnerability in Windows Object Packager Could Allow Remote Code Execution (2603381)

High Nessus Plugin ID 57470


The remote host is affected by a remote code execution vulnerability.


The remote host is affected by a remote code execution vulnerability when handling files with embedded packaged objects. An attacker can exploit this vulnerability by tricking a user into opening a legitimate file with an embedded packaged object file that is located in the same network directory as a specially crafted executable file.


Microsoft has released a set of patches for Windows XP and 2003.

See Also

Plugin Details

Severity: High

ID: 57470

File Name: smb_nt_ms12-002.nasl

Version: $Revision: 1.16 $

Type: local

Agent: windows

Published: 2012/01/10

Modified: 2017/11/01

Dependencies: 57033, 13855

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/01/10

Vulnerability Publication Date: 2012/01/10

Exploitable With

Core Impact

Reference Information

CVE: CVE-2012-0009

BID: 51297

OSVDB: 78212

EDB-ID: 18642

MSFT: MS12-002

IAVA: 2012-A-0006

MSKB: 2603381