Mandriva Linux Security Advisory : ipmitool (MDVSA-2011:196)

Low Nessus Plugin ID 57413


The remote Mandriva Linux host is missing a security update.


A vulnerability has been discovered and corrected in ipmitool :

ipmievd as used in the ipmitool package uses 0666 permissions for its PID file, which allows local users to kill arbitrary processes by writing to this file (CVE-2011-4339).

In Mandriva the ipmievd daemon from the ipmitool package does not have an initscript to start and stop the service, however one could rather easily craft an initscript or start the service by other means rendering the system vulnerable to this issue.

The updated packages have been patched to correct this issue.


Update the affected ipmitool package.

Plugin Details

Severity: Low

ID: 57413

File Name: mandriva_MDVSA-2011-196.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2011/12/29

Modified: 2016/05/17

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.6

Temporal Score: 3.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:ipmitool, cpe:/o:mandriva:linux:2010.1, cpe:/o:mandriva:linux:2011

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/12/28

Reference Information

CVE: CVE-2011-4339

BID: 51036

MDVSA: 2011:196