MS11-099: Cumulative Security Update for Internet Explorer (2618444)

High Nessus Plugin ID 57285


Arbitrary code can be executed on the remote host through a web browser.


The remote host is missing Internet Explorer (IE) Security Update 2618444.

The installed version of IE is affected by several vulnerabilities that could allow an attacker to execute arbitrary code on the remote host.


Microsoft has released a set of patches for XP, 2003, Vista, 2008, 7, and 2008 R2.

See Also

Plugin Details

Severity: High

ID: 57285

File Name: smb_nt_ms11-099.nasl

Version: $Revision: 1.12 $

Type: local

Agent: windows

Published: 2011/12/13

Modified: 2017/07/26

Dependencies: 13855, 57033

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:ie, cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/12/13

Vulnerability Publication Date: 2011/12/13

Reference Information

CVE: CVE-2011-1992, CVE-2011-2019, CVE-2011-3404

BID: 50974, 50975, 50976

OSVDB: 77673, 77674, 77675

MSFT: MS11-099

MSKB: 2618444