Mandriva Linux Security Advisory : nfs-utils (MDVSA-2011:186)

Low Nessus Plugin ID 57146


The remote Mandriva Linux host is missing one or more security updates.


A vulnerability has been discovered and corrected in nfs-utils :

It was found that the mount.nfs tool did not handle certain errors correctly when updating the mtab (mounted file systems table) file. A local attacker could use this flaw to corrupt the mtab file (CVE-2011-1749).

The updated packages have been patched to correct this issue.


Update the affected nfs-utils and / or nfs-utils-clients packages.

Plugin Details

Severity: Low

ID: 57146

File Name: mandriva_MDVSA-2011-186.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2011/12/13

Modified: 2016/05/17

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.3

Temporal Score: 2.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:N/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:nfs-utils, p-cpe:/a:mandriva:linux:nfs-utils-clients, cpe:/o:mandriva:linux:2010.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/12/12

Reference Information

CVE: CVE-2011-1749

BID: 47532

MDVSA: 2011:186