SSL / TLS Versions Supported

Info Nessus Plugin ID 56984

Synopsis

The remote service encrypts communications.

Description

This plugin detects which SSL and TLS versions are supported by the remote service for encrypting communications.

Solution

n/a

Plugin Details

Severity: Info

ID: 56984

File Name: ssl_supported_versions.nasl

Version: 1.24

Type: remote

Family: General

Published: 2011/12/01

Modified: 2018/10/19

Dependencies: 118224, 42149, 64814, 87818, 69482, 42329, 42084, 59658, 42087, 15588, 87817, 42085, 42089, 51890, 42088, 62350, 42086, 17975

Risk Information

Risk Factor: Info

Vulnerability Information

Excluded KB Items: global_settings/disable_test_ssl_based_services, global_settings/disable_ssl_cipher_neg