USN-1260-1 : linux-ti-omap4 vulnerability

Low Nessus Plugin ID 56817


The remote Ubuntu host is missing one or more security-related patches.


Vasiliy Kulikov discovered that taskstats did not enforce access restrictions. A local attacker could exploit this to read certain information, leading to a loss of privacy.


Update the affected package(s).

See Also

Plugin Details

Severity: Low

ID: 56817

File Name: ubuntu_USN-1260-1.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2011/11/15

Modified: 2016/12/01

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: cpe:/o:canonical:ubuntu_linux

Required KB Items: Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Patch Publication Date: 2011/11/14

Reference Information

CVE: CVE-2011-2494

USN: 1260-1