Fedora 15 : wireshark-1.4.10-1.fc15 (2011-15328)

High Nessus Plugin ID 56814


The remote Fedora host is missing a security update.


This update fixes several security bugs, see http://www.wireshark.org/docs/= relnotes/wireshark-1.4.10.html for full details.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected wireshark package.

See Also




Plugin Details

Severity: High

ID: 56814

File Name: fedora_2011-15328.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2011/11/15

Modified: 2015/10/20

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:wireshark, cpe:/o:fedoraproject:fedora:15

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2011/11/03

Reference Information

FEDORA: 2011-15328