Mandriva Linux Security Advisory : openssl0.9.8 (MDVSA-2011:173)

High Nessus Plugin ID 56810


The remote Mandriva Linux host is missing one or more security updates.


On Mandriva Linux 2010.2 we provided the old openssl 0.9.8 library but without a source RPM file. This could pose a security risk for third-party commercial applications that still uses the older OpenSSL library, therefore the latest stable openssl 0.9.8r library is being provided.


Update the affected lib64openssl0.9.8 and / or libopenssl0.9.8 packages.

Plugin Details

Severity: High

ID: 56810

File Name: mandriva_MDVSA-2011-173.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2011/11/14

Modified: 2014/04/24

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:lib64openssl0.9.8, p-cpe:/a:mandriva:linux:libopenssl0.9.8, cpe:/o:mandriva:linux:2010.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2011/11/12

Reference Information

MDVSA: 2011:173