GLSA-201110-09 : Conky: Privilege escalation

Medium Nessus Plugin ID 56502


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201110-09 (Conky: Privilege escalation)

A privilege escalation vulnerability due to an insecure temporary file was found in Conky.
Impact :

A local attacker could possibly overwrite arbitrary files with the privileges of the user running Conky.
Workaround :

There is no known workaround at this time.


All Conky users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-admin/conky-1.8.1-r2'

See Also

Plugin Details

Severity: Medium

ID: 56502

File Name: gentoo_GLSA-201110-09.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2011/10/14

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.3

Vector: CVSS2#AV:L/AC:M/Au:N/C:N/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:conky, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2011/10/13

Reference Information

CVE: CVE-2011-3616

OSVDB: 70804

GLSA: 201110-09