Novell GroupWise WebAccess Directory.Item Parameters XSS

Low Nessus Plugin ID 56407


The remote host has an application that is affected by a cross-site scripting vulnerability.


The version of Novell GroupWise installed on the remote Windows host is earlier than 8.0.2 HP3. It is, therefore, reportedly affected by a cross-site scripting vulnerability because the application fails to sanitize user-supplied input to the '' and 'Directory.Item.displayName' parameters.

A remote attacker may be able to exploit this vulnerability to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site.


Apply 8.02 Hot Patch 3 or later.

See Also

Plugin Details

Severity: Low

ID: 56407

File Name: groupwise_webaccess_802_hp3.nasl

Version: $Revision: 1.11 $

Type: local

Agent: windows

Family: Windows

Published: 2011/10/06

Modified: 2015/02/03

Dependencies: 50693, 13855

Risk Information

Risk Factor: Low


Base Score: 3.5

Temporal Score: 2.9

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:novell:groupwise_webaccess, cpe:/a:novell:groupwise

Required KB Items: Settings/ParanoidReport, SMB/Registry/Enumerated

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/09/26

Vulnerability Publication Date: 2011/09/26

Reference Information

CVE: CVE-2011-2661

BID: 49773

OSVDB: 75773

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990