Fedora 15 : hplip-3.11.7-2.fc15 (2011-11189)

Low Nessus Plugin ID 56180


The remote Fedora host is missing a security update.


This update fixes a temporary file vulnerability in the fax support of HPLIP when debugging is enabled. This update adds support for some new printers and fixes several issues.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected hplip package.

See Also



Plugin Details

Severity: Low

ID: 56180

File Name: fedora_2011-11189.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2011/09/14

Modified: 2015/10/20

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 1.2

Temporal Score: 1

Vector: CVSS2#AV:L/AC:H/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:hplip, cpe:/o:fedoraproject:fedora:15

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/08/19

Reference Information

CVE: CVE-2011-2722

BID: 48892

FEDORA: 2011-11189