Google Chrome < 13.0.782.220 Untrusted CA

Medium Nessus Plugin ID 56125


The remote host contains a web browser that has support for an untrustworthy certificate authority.


The version of Google Chrome installed on the remote host is earlier than 13.0.782.220. Due to a recent attack against certificate authority DigiNotar, Google has added explicit distrust to the DigiNotar root certificate and several intermediates in this version of Google Chrome.

Note this is a further fix to the Google Chrome 13.0.782.218 fix, which removed the DigiNotar root certificate.


Upgrade to Google Chrome 13.0.782.220 or later.

See Also

Plugin Details

Severity: Medium

ID: 56125

File Name: google_chrome_13_0_782_220.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2011/09/08

Modified: 2013/11/13

Dependencies: 34196

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Patch Publication Date: 2011/09/03

Vulnerability Publication Date: 2011/09/03