SeaMonkey < 2.3.2 Out-of-Date CA List

Medium Nessus Plugin ID 56041


The remote Windows host contains a web browser that is affected by an out-of-date certificate authority list.


The installed version of SeaMonkey is earlier than 2.3.2 and is potentially affected by an out-of-date certificate authority list.
Due to the issuance of several fraudulent SSL certificates, the certificate authority DigiNotar has been disabled in Mozilla SeaMonkey.


Upgrade to SeaMonkey 2.3.2 or later.

See Also

Plugin Details

Severity: Medium

ID: 56041

File Name: seamonkey_232.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2011/08/31

Modified: 2017/06/12

Dependencies: 20862

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: cpe:/a:mozilla:seamonkey

Required KB Items: SeaMonkey/Version

Patch Publication Date: 2010/08/30

Vulnerability Publication Date: 2011/08/29