Fedora 15 : freetype-2.4.4-5.fc15 (2011-9542)

High Nessus Plugin ID 55872


The remote Fedora host is missing a security update.


This update fixes CVE-2011-0226.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected freetype package.

See Also



Plugin Details

Severity: High

ID: 55872

File Name: fedora_2011-9542.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2011/08/17

Modified: 2015/10/20

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:freetype, cpe:/o:fedoraproject:fedora:15

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2011/07/22

Reference Information

CVE: CVE-2011-0226

FEDORA: 2011-9542