MS11-063: Vulnerability in Windows Client/Server Run-time Subsystem Could Allow Elevation of Privilege (2567680)

High Nessus Plugin ID 55793


The remote Windows host has a privilege escalation vulnerability.


The Windows Client/Server Run-time Subsystem (CSRSS) on the remote host has a privilege escalation vulnerability. Permissions are not properly validated when a lower-integrity process communicates a device event to a higher-integrity process. A local attacker could exploit this vulnerability to gain elevated privileges.


Microsoft has released a set of patches for Windows XP, 2003, Vista, 2008, 7, and 2008 R2.

See Also

Plugin Details

Severity: High

ID: 55793

File Name: smb_nt_ms11-063.nasl

Version: $Revision: 1.14 $

Type: local

Agent: windows

Published: 2011/08/09

Modified: 2017/07/26

Dependencies: 13855, 57033

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/08/09

Vulnerability Publication Date: 2011/08/09

Reference Information

CVE: CVE-2011-1967

BID: 48992

OSVDB: 74401

MSFT: MS11-063

MSKB: 2567680