MS11-062: Vulnerability in Remote Access Service NDISTAPI Driver Could Allow Elevation of Privilege (2566454)

high Nessus Plugin ID 55792
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote Windows host has a privilege escalation vulnerability.

Description

The Remote Access Service NDISTAPI driver does not properly validate unspecified input before passing it from user mode to the Windows kernel. A local attacker could exploit this vulnerability to gain elevated privileges.

Solution

Microsoft has released a set of patches for Windows XP and 2003.

See Also

https://www.nessus.org/u?b83116ff

Plugin Details

Severity: High

ID: 55792

File Name: smb_nt_ms11-062.nasl

Version: 1.18

Type: local

Agent: windows

Published: 8/9/2011

Updated: 8/5/2020

Dependencies: smb_hotfixes.nasl, ms_bulletin_checks_possible.nasl

Risk Information

CVSS Score Source: CVE-2011-1974

VPR

Risk Factor: High

Score: 8.9

CVSS v2

Risk Factor: High

Base Score: 7.2

Temporal Score: 6.3

Vector: AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 8/9/2011

Vulnerability Publication Date: 8/9/2011

Reference Information

CVE: CVE-2011-1974

BID: 48996

MSFT: MS11-062

IAVA: 2011-A-0117-S

MSKB: 2566454