MS11-057: Critical Cumulative Security Update for Internet Explorer (2559049)

high Nessus Plugin ID 55787
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

Arbitrary code can be executed on the remote host through a web browser.

Description

The remote host is missing Internet Explorer (IE) Security Update 2559049.

The installed version of IE is affected by several vulnerabilities that could allow an attacker to execute arbitrary code on the remote host.

Solution

Microsoft has released a set of patches for XP, 2003, Vista, 2008, 7, and 2008 R2.

See Also

https://www.zerodayinitiative.com/advisories/ZDI-11-247/

https://www.zerodayinitiative.com/advisories/ZDI-11-248/

https://www.zerodayinitiative.com/advisories/ZDI-11-249/

https://docs.microsoft.com/en-us/security-updates/SecurityBulletins/2011/ms11-057

Plugin Details

Severity: High

ID: 55787

File Name: smb_nt_ms11-057.nasl

Version: 1.21

Type: local

Agent: windows

Published: 8/9/2011

Updated: 11/15/2018

Dependencies: smb_hotfixes.nasl, ms_bulletin_checks_possible.nasl

Risk Information

VPR

Risk Factor: Medium

Score: 6.7

CVSS v2

Risk Factor: High

Base Score: 9.3

Temporal Score: 7.7

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:microsoft:ie, cpe:/o:microsoft:windows

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 8/9/2011

Vulnerability Publication Date: 5/23/2011

Exploitable With

Core Impact

Reference Information

CVE: CVE-2011-1257, CVE-2011-1347, CVE-2011-1960, CVE-2011-1961, CVE-2011-1962, CVE-2011-1963, CVE-2011-1964, CVE-2011-2382, CVE-2011-2383

BID: 46821, 47989, 48994, 49023, 49027, 49032, 49037, 49039

MSFT: MS11-057

MSKB: 2559049