Wireshark < 1.2.18 / 1.4.8 / 1.6.1 Multiple Denial of Service Vulnerabilities
Medium Nessus Plugin ID 55510
The remote host has an application that is affected by multiple denial of service vulnerabilities.
The installed version of Wireshark is earlier than 1.2.18 / 1.4.8 / 1.6.1 and thus is potentially affected by multiple denial of service vulnerabilities: - An error in the Lucent / Ascend file parser can be exploited by specially crafted packets to cause high CPU usage. (CVE-2011-2597) - An error in the 'elem_cell_id_list' function of the ANSI MAP dissector can be exploited by a specially crafted MAP packet to cause a denial of service condition. (Issue #6044)
Upgrade to Wireshark version 1.2.18 / 1.4.8 / 1.6.1 or later.