Citrix EdgeSight for Load Testing < 3.8.1 Remote Code Execution

Critical Nessus Plugin ID 55474


The remote Windows host has an application installed that is affected by a code execution vulnerability.


According to its version number, the Citrix EdgeSight for Load Testing install on the remote Windows host is earlier than 3.8.1. As such, it is affected by a code execution vulnerability in the 'LauncherService.exe' component.


Upgrade to Citrix EdgeSight for Load Testing 3.8.1 or later.

See Also

Plugin Details

Severity: Critical

ID: 55474

File Name: citrix_edgesight_for_load_testing_3_8_1.nasl

Version: $Revision: 1.3 $

Type: local

Agent: windows

Family: Windows

Published: 2011/06/30

Modified: 2012/06/14

Dependencies: 55473

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:citrix:edgesight

Required KB Items: SMB/Citrix EdgeSight for Load Testing/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/06/29

Vulnerability Publication Date: 2011/06/29

Reference Information

BID: 48385

OSVDB: 73233

IAVB: 2011-B-0084