Wireshark 1.4.5 Denial of Service

Medium Nessus Plugin ID 55411


The remote Windows host contains an application that is affected by a denial of service vulnerability.


The installed version of Wireshark, version 1.4.5, is affected by a denial of service vulnerability. An attacker can exploit this vulnerability by crafting a malicious TCP packet and sending it on a network segment that Wireshark is monitoring, causing the application to crash.


Upgrade to Wireshark version 1.4.6 or later.

See Also



Plugin Details

Severity: Medium

ID: 55411

File Name: wireshark_1_4_6.nasl

Version: 1.6

Type: local

Agent: windows

Family: Windows

Published: 2011/06/23

Modified: 2018/08/06

Dependencies: 34112

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.4

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:wireshark:wireshark

Required KB Items: SMB/Wireshark/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/04/18

Vulnerability Publication Date: 2011/04/17

Reference Information

CVE: CVE-2011-1956

BID: 48389

Secunia: 44449