Wireshark 1.4.5 Denial of Service

medium Nessus Plugin ID 55411
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote Windows host contains an application that is affected by a denial of service vulnerability.

Description

The installed version of Wireshark, version 1.4.5, is affected by a denial of service vulnerability. An attacker can exploit this vulnerability by crafting a malicious TCP packet and sending it on a network segment that Wireshark is monitoring, causing the application to crash.

Solution

Upgrade to Wireshark version 1.4.6 or later.

See Also

http://www.wireshark.org/docs/relnotes/wireshark-1.4.6.html

https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=5837

Plugin Details

Severity: Medium

ID: 55411

File Name: wireshark_1_4_6.nasl

Version: 1.6

Type: local

Agent: windows

Family: Windows

Published: 6/23/2011

Updated: 8/6/2018

Dependencies: wireshark_installed.nasl

Risk Information

VPR

Risk Factor: Medium

Score: 4.2

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.4

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:wireshark:wireshark:*:*:*:*:*:*:*:*

Required KB Items: SMB/Wireshark/Installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 4/18/2011

Vulnerability Publication Date: 4/17/2011

Reference Information

CVE: CVE-2011-1956

BID: 48389

Secunia: 44449