Adobe Acrobat < 10.1 / 9.4.5 / 8.3 Multiple Vulnerabilities (APSB11-16)

high Nessus Plugin ID 55143
No changelogs found

* Changelogs are generally available for changes made after Nov 1, 2022